Announcing support for VeriFone EMV

  • Announcing support for VeriFone EMV

    Tweet about this on TwitterShare on LinkedInEmail this to someone

    The PriceAdvantage team is pleased to announce the immediate availability of price change integration with VeriFone Commander version 43 or higher.

    This version of VeriFone Commander supports TLS 1.2, which is required for EMV compliance.

    Many PriceAdvantage customers work with Shell and Exxon, which have mandated the immediate compliance of EMV. That means these customers are upgrading to the newest version of VeriFone, which PriceAdvantage now supports.

    All PriceAdvantage customers using VeriFone as their POS should contact PriceAdvantage support to coordinate an upgrade.

    Comments are closed.